acceleratie

Problemen met starten, motor, lekkages of elektrisch systeem? Stel je vragen hier.
Plaats reactie
Gebruikersavatar
matthijst
Donateur
Donateur
Berichten: 23
Lid geworden op: 14 sep 2020, 19:51

acceleratie

Bericht door matthijst »

Mijn 633 csi uit 1979 accelereert prima als ik op lpg rij, maar op benzine wil de auto eigenlijk niet goed vooruit. Wat kan het probleem zijn?
Gebruikersavatar
Paul
Site Admin
Site Admin
Berichten: 138
Lid geworden op: 29 aug 2020, 07:47
Locatie: 's-Hertogenbosch

Re: acceleratie

Bericht door Paul »

Mijn eerste gedachte is een defecte brandstofpomp, heb je dat toevallig al onderzocht?
Instagram @635sharknose
www.bmwe24.nl
Gebruikersavatar
matthijst
Donateur
Donateur
Berichten: 23
Lid geworden op: 14 sep 2020, 19:51

Re: acceleratie

Bericht door matthijst »

Thx. Zelf ben ik geen "techneut". Een goede vriend van mij doet de technische dingen aan mijn auto. Hij is een oldtimer liefhebber en in hart en nieren een Opel man. Hij is niet goed thuis met internet en momenteel met vakantie. Ik dacht laat ik hier de vraag stellen, wellicht dat er BMW typische omstandigheden / weetjes een rol kunnen spelen. En dan heb ik voor hem wat mogelijke alternatieven bij terugkomst van vakantie. Ik heb zojuist naar een brandstofpomp gezocht: vanaf 15 euro worden ze aangeboden. Mocht dit het probleem zijn dan lijkt het mee te vallen.
Gebruikersavatar
Paul
Site Admin
Site Admin
Berichten: 138
Lid geworden op: 29 aug 2020, 07:47
Locatie: 's-Hertogenbosch

Re: acceleratie

Bericht door Paul »

Dat lijkt me inderdaad voor dat geld wel het proberen waard.

De (benzine) injectoren kunnen mogelijk ook vervuild zijn.
Instagram @635sharknose
www.bmwe24.nl
Gebruikersavatar
klaas635
Gebruiker
Gebruiker
Berichten: 11
Lid geworden op: 30 sep 2020, 16:50

Re: acceleratie

Bericht door klaas635 »

Als hij op lpg goed loopt dan kun je ontsteking, bougies uitsluiten.

Als hij op benzine niet goed loopt dan kan het van achter naar voor

het volgen de zijn :

De zeef van de benzinevlotter kan dichtgeslipt zijn.

Het benzinefilter die bij de pomp zit kan dichtgeslipt zijn.

De benzinepomp kan niet goed werken.

De drukregelaar als die erop zit kan niet goed werken.

De injectoren werken niet goed.



Als je op lpg rijdt dan regelmatig op benzine rijden anders krijg je problemen met

je injectoren.

Je kunt het met de pomp van € 15 proberen maar ik zou er liever een bosch pomp opzetten

en niet van een of ander yab yum merk. Wie zegt dat die pomp van 15 euro goed werkt.

Je kunt de druk die een pomp moet leveren meten met apparatuur.

succes...
Gebruikersavatar
Street Legal
Donateur
Donateur
Berichten: 34
Lid geworden op: 15 sep 2020, 19:24

Re: acceleratie

Bericht door Street Legal »

Ik ben het eens met de vorige reacties! Heb jij een motronic of het type met losse stroomverdeler ( jetronic) ? Ik zou de vlotter uit de tank halen en de zeef nakijken. Is deze bruin met roestkleur zit er vast oude vergomde restdeeltjes in de tank. Die zijn dan ook te vinden in de brandstofpomp en het brandstof filter. Zorgt vaak voor hoge slijtage van de pomp, en verstoppen van het filter. Beide geven een lage benzine druk en laag volume van de brandstof toevoer. Bij de motronic versie is de vlotter ook opvoerpomp en daarbij hoort een juiste hoofdpomp. Dit is een heel andere pomp dan voor een jetronic. De 15€ oplossing zal niet veel oplossen. Vaak worden de Ali express pompen erg heet en overbelasting van de stroomtoevoer kan rare bij effecten veroorzaken. Een juiste type Bosch pomp zal voor lange tijd blijven werken.

Oplossing:

Vlotter demonteren, reinigen met wasbenzine. Tank spoelen en controleren op doorroesten of roest binnen in. Een juiste pomp met filter aanschaffen en alles weer aansluiten.

En in de toekomst op benzine starten en als de kou van de motor is op LPG Verder. Ik had een start automaat waarbij mijn BMW op benzine startte en na zo ongeveer 3 tot 5 km rijden automatisch op LPG omschakelde.
Gebruikersavatar
matthijst
Donateur
Donateur
Berichten: 23
Lid geworden op: 14 sep 2020, 19:51

Re: acceleratie

Bericht door matthijst »

Allemaal bedankt voor de bijdragen. Na de vakantie kunnen we aan de slag 🙂
Gebruikersavatar
Paul
Site Admin
Site Admin
Berichten: 138
Lid geworden op: 29 aug 2020, 07:47
Locatie: 's-Hertogenbosch

Re: acceleratie

Bericht door Paul »

Heb je nog succes gehad met het zoeken naar de oorzaak?
Instagram @635sharknose
www.bmwe24.nl
Gebruikersavatar
matthijst
Donateur
Donateur
Berichten: 23
Lid geworden op: 14 sep 2020, 19:51

Re: acceleratie

Bericht door matthijst »

Uit het brandstoffilter kwam veel troep. Brandstoffilter met perslucht schoongemaakt, zag er verder goed uit. Probleem bleef: soms acceleratie normaal, soms niet. Filter dus maar vervangen. Tot nu geen problemen meer, afkloppen.
Gebruikersavatar
Paul
Site Admin
Site Admin
Berichten: 138
Lid geworden op: 29 aug 2020, 07:47
Locatie: 's-Hertogenbosch

Re: acceleratie

Bericht door Paul »

Nu ik dit zo lees bedenk ik me dat ik ditzelfde vroeger (1996) eens heb gehad met een Kadett GSi. Ik heb dat filter toen opengezaagd, was helemaal zwart van binnen.
Zou mooi zijn als dat inderdaad de oplossing is geweest!
Instagram @635sharknose
www.bmwe24.nl
Plaats reactie